EL FORO DEL CAR AUDIO Y MAS
HOLA!

ESTE ES EL FORO TEAM PERFORMANCE CAR AUDIO

PARA LOS AMANTES AL CAR AUDIO Y AL ALTO VOLUMEN

NO NECESITAS SER COMPETIDOR PARA ESTAR EN ESTE FORO

SIMPLEMENTE QUE TE GUSTE EL CAR AUDIO

EL FORO DEL CAR AUDIO Y MAS


 
GaleríaÍndicePortalRegistrarseConectarseCalendarioPAGINA OFICIAL
Comparte|

Porque mi amplificador se protege???

Ver el tema anterior Ver el tema siguiente Ir abajo
AutorMensaje
Survivors
0db estereo y 2 bocinas
0db estereo y 2 bocinas


Envios: 14
Inscripción: 06/02/2012
Edad: 20

MensajeTema: Porque mi amplificador se protege??? Miér Mayo 30, 2012 7:53 pm

Resulta que tengo un ampli planet audio de 4 canales al que traigo conectado 1 set de medios kicker en el 1 canal, en el 2 es otro set de medios de agencia nada mas le agrege unos crossover y en el canal 3 y 4 una 6x9 por canal, en el filtro de paso del ampli lo traigo en full y pues se protege cuando le subo y comienza a haber mucho bajeo continuo traigo solo este ampli alimentado por un cable calibre 4 y de hecho cuando lo compre me comentaron que todavia me awantaba otro par de 6x9
no se si esten bien conectada o los parlantes
Les dejo las especificaciones:

Amplificador:
Planet Audio AC2400.4
Max Power (2ohms) 600W X4
RMS Power (2ohms) 420W X4
RMS Bridged Power (4ohms) 840W X2
Signal-To-Noise Ratio 102dB
Frequency Response 20Hz-20kHz

Set De Medios:
Kicker KS6.2
Frequency Response [Hz]: 35-21k
Crossover: 12dB/octave high/low pass @ 4000Hz
Watts Peak: 150
Watts RMS: 75

el otro set de medios no tengo idea de las especificaciones ya que es el de agencia de jetta a3
Las 6x9 sony xplod tambien desconosco los detalles ya que tengo un buen con ellas son como estas nada mas lo que rodea el cono en vez de ser como de caucho y como de un tipo de tela

Por cierto creen que me aguante el ampli otras 6X9 y unas 3.5
Volver arriba Ir abajo
Survivors
0db estereo y 2 bocinas
0db estereo y 2 bocinas


Envios: 14
Inscripción: 06/02/2012
Edad: 20

MensajeTema: Re: Porque mi amplificador se protege??? Miér Mayo 30, 2012 8:04 pm

El ampli trae 2 fusibles de 35 amps y en el cableado traigo un fusible de 60 amps
Volver arriba Ir abajo
saiko
0db estereo y 2 bocinas
0db estereo y 2 bocinas


Envios: 24
Inscripción: 02/12/2011
Edad: 28

MensajeTema: Re: Porque mi amplificador se protege??? Miér Mayo 30, 2012 8:25 pm

una opcion puede que esten mal conectado tus parlantes las polaridades, revisa eso, y si no tienes como ver el positivo y negativo en el parlante mismo compruebalo con una pila pequeña.
Volver arriba Ir abajo
djoaosn
Moderador de Comunidad
Moderador de Comunidad


Envios: 911
Inscripción: 13/10/2010
Edad: 20

MensajeTema: Re: Porque mi amplificador se protege??? Miér Mayo 30, 2012 8:43 pm

que calibre de cable usas?

______________________________________________________________________________


Hu Pioneer DEH-6450bt
Epic Audiocontrol
Amp 4ch  DB Drive A4 4200
Set 3 vias Focal 165 A3
Bocinas Focal IC - 690 6x9"
Coaxiales DLS-R1070   7x10¨
Amp clas D Dragon sound DSA-3500
Woofer 2 Pioneer Pro @ 31hz  
Bat CyD Technologies Dynasty high rate series  12-370 (100ah)
Cableado NXS calibre 0
Instalacion electrica Big Three con cable calible 0 (hecha por dr. booms)
Volver arriba Ir abajo
niloc_x
TEAM PERFORMANCE SPL
TEAM PERFORMANCE SPL


Envios: 2037
Inscripción: 27/02/2010
Edad: 94

MensajeTema: Re: Porque mi amplificador se protege??? Miér Mayo 30, 2012 10:03 pm

El problema pueden ser 2 cosas, no hay mas...

Mala impedancia, no aguanta tu amplificador la impedancia que le pones

Y la otra por bajo voltaje.

Primer prueba, checa con un multimetro o voltimetro tu voltaje en tu ampli.

Segunda prueba, conecta solo un set de medios en 2 canales y el otro set
en los otros 2 canales y pruebalo asi y nos dices que paso...
Volver arriba Ir abajo
Survivors
0db estereo y 2 bocinas
0db estereo y 2 bocinas


Envios: 14
Inscripción: 06/02/2012
Edad: 20

MensajeTema: Re: Porque mi amplificador se protege??? Jue Mayo 31, 2012 2:02 pm

Las polaridades de los parlantes estan todas correctas, el cableado de alimentacion es 4 y el de los parlantes 16
Anteriormente si traia un set de medios cada 2 canales osea un crossover por canal y las 6x9 en modo Bridged pero se escuchaba mucho los bajos no se si pueda ser que los canales 1y2 los traigo a 2ohms y 3y4 a 4ohms ya que el 1y2 estan los set de medios +y+ y -y- y segun tengo entendio es en paralelo y los set de medios son de 4ohms y se baja a 2ohms no??
Volver arriba Ir abajo
niloc_x
TEAM PERFORMANCE SPL
TEAM PERFORMANCE SPL


Envios: 2037
Inscripción: 27/02/2010
Edad: 94

MensajeTema: Re: Porque mi amplificador se protege??? Jue Mayo 31, 2012 2:46 pm

Por eso, pero es probable que a tu amplificador no le guste esas impendancias
que uses 2 canales 2 ohm y otros 2 con 4 ohms.

Por eso te digo que pongas todo en 4 ohms para ver si sigue la falla.

Para ir descartando problemas.
Volver arriba Ir abajo
Dr booms
ADMIN
ADMIN


Envios: 5191
Inscripción: 28/10/2009
Edad: 34

MensajeTema: Re: Porque mi amplificador se protege??? Jue Mayo 31, 2012 3:37 pm

tu problema rdica fcil

mira el amplificador puede trabajar con tantas bocinas pero por impedancia el logigo que se va a calentar y a proteger despues de un buen rato

que esta mal

instala en el canal 1 y 2 el set delantero normal
en el canal 3 y 4 el otro set con las bocinas 6x9 pero con una coneccion serie paralelo para que trabajen por canal a 8 ohms y no se dañe tu amplificador

que realmente a mi se me hace mucho andar conectando tanta bocina a un solo amplificador

yi le instalaria solo el set de medios delantero y el trasero un buen ajuste y tan tan

las 6x9 eliminarlas porque realmente no te sirven de nada

saludos esa es mi humilde o`pinion

______________________________________________________________________________


Volver arriba Ir abajo
http://www.teamperformance.org

Porque mi amplificador se protege???

Ver el tema anterior Ver el tema siguiente Volver arriba
Página 1 de 1.

Permisos de este foro:No puedes responder a temas en este foro.
EL FORO DEL CAR AUDIO Y MAS  ::  :: -
Cambiar a: